Downloads

we are always up to date
with drivers and essential
downloads. Bookmark this
section to always check
for the latest versions.

downloads

About Package Aware Drivers

Some limitations exist when using this driver type in a point-and-print environment; please read the QA below before using.

A PA driver cannot coexist with a non-PA driver.

Why does not a PA driver work with a non-PA driver?
For PA drivers, when more than one versions exist on the server and also Point & Print is performed, an older driver is unable to be downloaded. A new version of driver is always downloaded to the client. Therefore the version on the server differs from that on the client and this is why a malfunction occurs. Difference among versions may result in symptoms such as no printer settings being carried out and unable to obtain configuration information.

Can a PA driver based on CCD(3).5 coexist with a non-PA driver based on CCD(3).0 ?
(As not all the PA drivers are released at a time, there would be a time gap in a customer environment, and this situation may lead to mixed versions. ) Currently it may behave as same as before.(*) (If it is a non-PA driver ver14.02 or older, it may behave in the same way as before.)

How is the coexistence with drivers such as CAPT to which no PA support is planned?
Currently it may behave as same as before. (*) (If it is a non-PA driver ver14.02 or before, it may behave as same as before.)

If the shared printer has non-PA driver, and a PA driver is installed to the client as a local printer, what would happen?
Prerequisite: The PA driver version shall be newer than the non-PA one. On a shared printer in Point & Print environment, a conflict occurs between the driver modules of the server and the client, and this may result in symptoms such as no printer settings being carried out and unable to obtain configuration information. (*) A printer with non-PA driver that is installed to local of client can be used.

If the shared printer has PA driver, and a non-PA driver is installed to the client as a local printer, what happens?
Prerequisite: The PA driver version shall be newer than the non-PA one. Currently it may behave as same as before.(*)

Is there any point to note when a non-PA driver is installed to an environment where a PA driver is already installed?
Currently there is no notification, because the PA drivers are newer than non-PA ones that is already released to the field. However this behaviour is not guaranteed. Also it may stop to behave as above in the future. (Refer to the installation procedure instructions)

Can different versions of PA support Universal driver coexist?
Can different versions of PA support Generic and PCL driver coexist?
Different versions of PA support Universal driver/Generic + PCL driver can coexist.

*Note: This behaviour is not guaranteed. It might stop to behave as above in future.

© Copyright 2017 All rights reserved.
Condor Office Solutions for photocopiers and printers in Southampton, Portsmouth, Bournemouth, Basingstoke, Winchester, Poole, Andover, Chichester, Salisbury, Hampshire and Dorset.